plug-in error

Rules & latest updates are here. Post any suggestions you have.

plug-in error

Postby whitcd on Thu Mar 15, 2007 12:49 pm

What is the plug-in required for collegelax? I constantly get a plug in error saying it did not load successfully?
User avatar
whitcd
Premium
Premium
 
Posts: 142
Joined: Sat Jan 22, 2005 10:09 pm
Location: Mankato


Apple Quicktime

Postby LaxTV_Admin on Thu Mar 15, 2007 12:55 pm

The plugin missing is Apple Quicktime. Since it is a standalone product it will not install only in the browser but will exist on your desktop. Personally, I find it rather annoying, quicktime that is. If you have an ipod though you have to have quicktime anyhow, so it is not a big deal.

Just select the yellow bar that comes down from the top and it will take you to the appropriate place to install the plugin.
User avatar
LaxTV_Admin
All-America
All-America
 
Posts: 759
Joined: Mon Oct 09, 2006 8:03 am

Postby whitcd on Thu Mar 15, 2007 5:42 pm

I already have quicktime installed; I dont get the typical yellow bar underneath my links either. What exactly uses quicktime on the board?
User avatar
whitcd
Premium
Premium
 
Posts: 142
Joined: Sat Jan 22, 2005 10:09 pm
Location: Mankato

Postby LaxTV_Admin on Fri Mar 16, 2007 7:30 am

I am not certain what on the forum would be causing that. Maybe that is something Sonny can answer.
User avatar
LaxTV_Admin
All-America
All-America
 
Posts: 759
Joined: Mon Oct 09, 2006 8:03 am

Postby Sonny on Fri Mar 16, 2007 10:54 am

mulax06 wrote:I am not certain what on the forum would be causing that. Maybe that is something Sonny can answer.


Some of the ads require Flash to view correctly. That is the only plug in that our site requires to function properly 100%.
Webmaster
Image
Image
User avatar
Sonny
Site Admin
Site Admin
 
Posts: 8183
Joined: Mon Jan 17, 2005 3:18 pm
Location: Atlanta, GA


Return to Message Board Guidelines/Suggestions

Who is online

Users browsing this forum: Google [Bot] and 2 guests


cron